開発環境

MatroxImagingLibrary サポートするOS・コンパイラ

  • 1.Service Pack 3 が必要
  • 2.Service Pack 1 以上が必要
  • 3.Red Hat Enterprise Linux 6.0、CentOS 6.4 およびUbuntu 12.04.3 and 12.04.4 LTSで検証
  • 4.認定されたディストリビューションによってサポートされるバージョンが必要

MIL9.0以前でActiveMILをご利用いただいているお客さまへ

MIL10.0以降ではActiveMILがご利用いただけなくなりました。

IDE | OS 32-bit
Windows® XP1
32-bit
Windows® 72 / 8
64-bit
Windows® 72 / 8
32/64-bit
Linux3
Visual® C++ 2008 / 2010
(MFC)
対応可
(unmanaged)
対応可
(unmanaged)
対応可
(unmanaged)
該当なし
Visual® C# 2008 / 2010
(Windowsフォーム、WPF)
対応可
(managed)
対応可
(managed)
対応可
(managed)
該当なし
Visual® Basic 2008 / 2010
(Windowsフォーム、WPF)
対応可
(managed)
対応可
(managed)
対応可
(managed)
該当なし
Visual® C++ 2012 / 2013
(MFC)
該当なし 対応可
(unmanaged)
対応可
(unmanaged)
該当なし
Visual® C# 2012 / 2013
(Windowsフォーム、WPF)
該当なし 対応可
(managed)
対応可
(managed)
該当なし
Visual® Basic 2012 / 2013
(Windowsフォーム、WPF)
該当なし 対応可
(managed)
対応可
(managed)
該当なし
GNU Compiler Collection4
(GCC、GTK+)
該当なし 該当なし 該当なし 対応可
Qt4 該当なし 該当なし 該当なし 対応可